Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Amadeus (Lite) just won't play ball (or music files!)

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
DaveF



Joined: 01 May 2015
Posts: 13

PostPosted: Sat Oct 15, 2016 4:33 am    Post subject: Amadeus (Lite) just won't play ball (or music files!) Reply with quote

With an old iMac running Mavericks, I've always had problems coaxing Amadeus Lite to play back sound I can hear. He really prefers to 'play back' in total silence. Today, I've just spend a good hour wrestling with the problem and got nowhere - it's really frustrating!

The thing is, I must use bluetooth because I'm rather deaf. My system preferences are set to play sound through bluetooth to a gismo called ComPilot which I wear around my neck, and which streams the music directly into my hearing aids. It's a brilliant bit of technology - way better than "normal" hearing IMHO (full stereo right inside my head!).

My iMac and my ComPilot "make beautiful music together"! I've never a problem playing sound files in iTunes or even the finder itself. Maybe old Wolfgang's jealous. Smile

I have Amadeus's prefs set to play through the ComPilot, but I'm wondering if he sometimes baulks at my use of bluetooth? Re-starting the Mac doesn't help, nor switching bluetooth off and on again.

I'd appreciate any observations or opinions you guys can offer.

TIA, Dave.
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Sat Oct 15, 2016 5:00 pm    Post subject: Amadeus just won't play ball (or music files!) Reply with quote

Dear Dave, I am sorry to hear that. When you try to play sound back and it refuses, does it print anything into the console? (see Applications/Utilities/Console.app)

Thanks a lot,

Martin

--
HairerSoft
http://www.hairersoft.com/
Back to top
View user's profile Send private message Send e-mail Visit poster's website
DaveF



Joined: 01 May 2015
Posts: 13

PostPosted: Sat Oct 15, 2016 8:37 pm    Post subject: Reply with quote

Hi Martin, thanks a lot for your response.

Sorry, I didn't think to check the Console before (I'm not very IT minded).

But now that you mention it, no it doesn't show anything happening at all; Amadeus merrily "plays" along, i.e. the blue play head creeps across and the time indicator runs, but the Console window shows nothing happening.

I can't imagine what that signifies, so I won't try. I'm in your hands, my friend. Smile

Dave.
Back to top
View user's profile Send private message
DaveF



Joined: 01 May 2015
Posts: 13

PostPosted: Mon Oct 24, 2016 5:39 am    Post subject: Reply with quote

So, doesn't anyone have any suggestions about why Amadeus Lite refuses to make any sound during "play back"?

Dave.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group