Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Spacebar Playback bug?

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
bdkennedy1



Joined: 06 Dec 2007
Posts: 15

PostPosted: Sun Feb 10, 2008 6:24 pm    Post subject: Spacebar Playback bug? Reply with quote

After using Amadeus Pro extensively for the past couple weeks, I think I've come across an annoying bug while zooming in on clicks and pops.

When I'm listening to the waveform and run across a click or pop, I use the mouse to click on the general area that I want to repair. Then I use the spacebar to repeat playback over and over while I zoom in on the area.

About 5-10% of the time, I press the space bar and it starts playback at the beginning of the waveform and I lose the place I was trying to fix. Then I have to start all over again finding the click or pop.

Zooming in appears to have a direct effect on this. The more I'm zoomed in, the more likely this is to happen.

I'm using 1.2.1.
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Sun Feb 10, 2008 6:30 pm    Post subject: Spacebar Playback bug? Reply with quote

Quote:
About 5-10% of the time, I press the space bar and it starts
playback at the beginning of the waveform and I lose the place I was
trying to fix.

I'll try to reproduce this, thanks.

Quote:
Then I have to start all over again finding the click or pop.

Type command-J to move the display back to the selection. Regards,

Martin

HairerSoft
http://www.hairersoft.com/


_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
bdkennedy1



Joined: 06 Dec 2007
Posts: 15

PostPosted: Sun Feb 10, 2008 6:41 pm    Post subject: Reply with quote

Ok, thank you for that. I couldn't tell if the playback point had moved back to the beginning of the waveform, also.

One more thing I've noticed... when I do find a click or pop and I use the Repair Center it seems that the vertical line that marks the playback point is gone about 50% of the time.

I do enjoy this excellent program!
Back to top
View user's profile Send private message
Tristan



Joined: 13 Oct 2007
Posts: 30
Location: location, location

PostPosted: Thu Feb 14, 2008 3:42 am    Post subject: Re: Spacebar Playback bug? Reply with quote

bdkennedy1 wrote:
About 5-10% of the time, I press the space bar and it starts playback at the beginning of the waveform and I lose the place I was trying to fix. Then I have to start all over again finding the click or pop.


This sounds possibly related to a bug I've previously reported. I continue to encounter the bug, with "Space bar rewinds sound" and "Play from insertion point" both selected in my preferences.

The bug happens if you initiate playback, then click in the sound anywhere to the right of the moving playback head to move the insertion point. When playback is stopped with the space bar, the playback head disappears, and subsequent playback starts from the beginning of the sound instead of from the insertion point. The problematic behavior only occurs if you click somewhere beyond the moving playback head during playback.

I too am working with 1.2.1, but this particular bug dates back a while.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group