Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No input/output audio after upgrading to Mac OS X 10.11

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
DougF



Joined: 05 Oct 2015
Posts: 3
Location: Cary, NC

PostPosted: Mon Oct 05, 2015 7:13 pm    Post subject: No input/output audio after upgrading to Mac OS X 10.11 Reply with quote

I'm running Amadeus Pro 2.2 (1629) and just upgraded to the production release of Mac OS X 10.11 (El Capitan).

I can open an audio file, it displays, menus seem to be active, but I can neither play nor record audio.

When I press the play/record button (or space bar) - no response.

Everything was working fine in Mac OS 10.10.

Suggestions? Smile

Thanks!

Doug
Back to top
View user's profile Send private message Visit poster's website
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Tue Oct 06, 2015 7:02 pm    Post subject: No input/output audio after upgrading to Mac OS X 10.11 Reply with quote

Did you select an active input / output in the Amadeus sound preferences? Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
DougF



Joined: 05 Oct 2015
Posts: 3
Location: Cary, NC

PostPosted: Tue Oct 06, 2015 7:52 pm    Post subject: Reply with quote

Yes Martin. I've used your app for years. it was working on Mac OS X 10.10.

Even the basic i/o, nothing fancy:

Prefs->Sound->Input->Internal Microphone
Prefs->Sound->Output->Internal Speakers

I even reinstalled the app.

Is there a plist I can try deleting?

It appears the app is just not accessing i/o. Fission, QT Pro, and Adobe Audition all working fine.

Thanks.
Back to top
View user's profile Send private message Visit poster's website
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Tue Oct 06, 2015 9:13 pm    Post subject: No input/output audio after upgrading to Mac OS X 10.11 Reply with quote

Quote:
Is there a plist I can try deleting?

Yes, try deleting com.HairerSoft.AmadeusPro.plist in ~/Library/Preferences
(assuming that you are using the website version, not the App Store version).
Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
DougF



Joined: 05 Oct 2015
Posts: 3
Location: Cary, NC

PostPosted: Tue Oct 06, 2015 9:38 pm    Post subject: Reply with quote

That did it (website version).

Thanks Martin!

Doug
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group