Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

tracks out of sync / no sound output

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
Al



Joined: 29 Oct 2013
Posts: 3

PostPosted: Tue Oct 29, 2013 9:57 pm    Post subject: tracks out of sync / no sound output Reply with quote

Hello! I just got the Pro version and have so far had 2 problems:
1. I have studio monitors connected via USB out, and sometimes even if the preferences are selected for USB out in both Amadeus Pro and my Mac system pref's, there is no sound output to the monitors in Pro; but if I go to iTunes or Garageband they work fine. Sometimes if I quit Pro and restart, there will then be sound out put to the monitors, and sometimes still no sound output at all from Pro. Suggestions?

2. Yesterday I successfully transferred a single guitar track from Garageband to Pro, and added another track in Pro and transferred the rest of the tracks from Garageband to the second track. I was able to edit the guitar track and then merge the guitar track and other tracks just fine. Today, I did exactly the same thing but when I played the guitar track with the other tracks, they started out in sync and after a bit one of the tracks was going faster than the second track. What is the problem? Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group