Problems with App - menus won't respond

Discussion forum for Amadeus users

Moderator: Martin Hairer

Post Reply
rpitcairn
Posts: 24
Joined: Sat Jun 28, 2008 1:05 am
Location: Sedona, AZ
Contact:

Problems with App - menus won't respond

Post by rpitcairn »

I am using APro on a Macbook Pro, running OS 10.6.8. Version of AP is 2.13.
Problem is that if I try to quit the app, using command/Q or using the menu choice to quit nothing happens expect that none of the menu choices will work any more. Can't open Prefs, License manager, nada. Have to force quit.
Also when opening the app. the "Open recent" menu is always empty and never shows any files.
Can I get some advice on this. A troublesome problem.

Thanks,
Richard

junexxx
Posts: 3
Joined: Fri May 10, 2013 3:59 pm

Re: Problems with App - menus won't respond

Post by junexxx »

rpitcairn wrote:I am using APro on a Macbook Pro, running OS 10.6.8. Version of AP is 2.13.
Problem is that if I try to quit the app, using command/Q or using the menu choice to quit nothing happens expect that none of the menu choices will work any more. Can't open Prefs, License manager, nada. Have to force quit.
Also when opening the app. the "Open recent" menu is always empty and never shows any files.
Can I get some advice on this. A troublesome problem.

Thanks,
Richard
Hi rpitcairn, I got the same issue here, I'm also using APro and none of the menu choices will work :( any solution?
keep smiling :)

User avatar
Martin Hairer
Site Admin
Posts: 1836
Joined: Wed Nov 08, 2006 11:49 am
Contact:

Problems with App - menus won't respond

Post by Martin Hairer »

none of the menu choices will work
What *exactly* do you mean by this and which version of Amadeus Pro / OS X are you using? Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list

rpitcairn
Posts: 24
Joined: Sat Jun 28, 2008 1:05 am
Location: Sedona, AZ
Contact:

Post by rpitcairn »

I am using AP version 2.13 and OSX 10.6.8.
I am saying that trying to quit the program in a normal way — either using menu file/quit or the keyboard command/Q — either way the program freezes, no menus items will work, no response from the program at all, stays up and running and have to force quit.

The other issue is that the "recent menus" menu item is not working. If I open a file using "open" from the menu, then quit that file, it never shows up in "recent menus." In fact NOTHING ever shows up in recent menus. So I think it is not working right.

These are the two issues and asking your advice as don't know what to do next.

Richard

User avatar
Martin Hairer
Site Admin
Posts: 1836
Joined: Wed Nov 08, 2006 11:49 am
Contact:

Problems with App - menus won't respond

Post by Martin Hairer »

I am saying that trying to quit the program in a normal way — either using menu file/quit or the keyboard command/Q — either way the program freezes, no menus items will work, no response from the program at all, stays up and running and have to force quit.
Does this also happen when you just open the program and quit straight away?? If not,
could you please let me know what action causes this behaviour?

Also, next time this happens to you, could you open the "Activity Monitor", select "Amadeus Pro",
hit "Sample Process" and send me the report it generates? This might give hints as to where
exactly it gets stuck.
The other issue is that the "recent menus" menu item is not working. If I open a file using "open" from the menu, then quit that file, it never shows up in "recent menus." In fact NOTHING ever shows up in recent menus. So I think it is not working right.
That might be related to the first problem. If you force-quit the program, its preferences
don't get updated, which would cause that symptom... Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list

rpitcairn
Posts: 24
Joined: Sat Jun 28, 2008 1:05 am
Location: Sedona, AZ
Contact:

Post by rpitcairn »

I just tried opening and closing right way — no problem. So must be related to some other action. I have been editing MP3 files, converting them to AP format and doing some editing by taking out some sequences.
Next time it happens, I will check Activity Monitor and send that to you.

Thanks,
Richard

rpitcairn
Posts: 24
Joined: Sat Jun 28, 2008 1:05 am
Location: Sedona, AZ
Contact:

Post by rpitcairn »

I have further to report. Using AP today, saved a clip to a new file so the two file windows are open at the same time. In any other program I can click on the underlying window to bring it the top — not here. If I click on the underlying window it highlights and stays under. I took a screenshot that shows it if you would like me to send it to you.

I also have the Activity Monitor sample process, just taken and saved as a text file. You want me to send to you by email?

User avatar
Martin Hairer
Site Admin
Posts: 1836
Joined: Wed Nov 08, 2006 11:49 am
Contact:

Problems with App - menus won't respond

Post by Martin Hairer »

Yes, if you could send me that to Martin@HairerSoft.com this would be helpful. I do however strongly suspect that there's some third-party software that's causing some kind of conflict there… Have you tried creating a new clean user account and running Amadeus Pro from there? Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list

rpitcairn
Posts: 24
Joined: Sat Jun 28, 2008 1:05 am
Location: Sedona, AZ
Contact:

Post by rpitcairn »

Will send to you. Yes, could be third party, and, no, I have not tried running from another user account. Can do. Have you known of any particular software that will interfere? I do have Boom audio software and a number of other third-parties — also PandaBar (for Pandora).

Post Reply