Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

rate / bit depth of new file / copy and past issue

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
greatbear



Joined: 03 Jul 2008
Posts: 8
Location: Bristol, UK

PostPosted: Fri Jul 16, 2010 2:29 pm    Post subject: rate / bit depth of new file / copy and past issue Reply with quote

Hi

I've noticed the new version 1.5.1 (791) seems to handle creation of new sounds differently.

I've just been editing some 24/96 WAV files, the were stereo that were split to two mono tracks. One of the tracks was copied and then pasted into a new sound..
In previous versions this new sound and the pasted audio would reflect the original sample rate and depth but it doesn't now - I've had to manually change from 16/44 to 24/96 in the blank sound then paste..

Not sure if this is a bug or a change to the way Amadeus Pro works but it is quite confusing unless you carefully check what you're doing.

adrian
Back to top
View user's profile Send private message Visit poster's website
keytohwy



Joined: 11 Aug 2009
Posts: 3

PostPosted: Sat Mar 02, 2013 7:41 pm    Post subject: Re: rate / bit depth of new file / copy and past issue Reply with quote

Quoting here hoping to get some feedback. I've got the same issue on 1.5.5. Copying a 16/44.1 section of a file into a new file results in 16/48 being saved. Is it resampling? Doesn't seem to as it goes so quick, so maybe just the header remains as 48. Either way, seems like we need a fix.

Thanks for any feedback from the developer.

greatbear wrote:
Hi

I've noticed the new version 1.5.1 (791) seems to handle creation of new sounds differently.

I've just been editing some 24/96 WAV files, the were stereo that were split to two mono tracks. One of the tracks was copied and then pasted into a new sound..
In previous versions this new sound and the pasted audio would reflect the original sample rate and depth but it doesn't now - I've had to manually change from 16/44 to 24/96 in the blank sound then paste..

Not sure if this is a bug or a change to the way Amadeus Pro works but it is quite confusing unless you carefully check what you're doing.

adrian
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group