Using "Save As.."

Discussion forum for Amadeus users

Moderator: Martin Hairer

Post Reply
m_potapoff
Posts: 1
Joined: Sun Mar 25, 2012 8:15 pm

Using "Save As.."

Post by m_potapoff »

I've found out via trial and error that if for example you are editing a wave file in 24bit, 96khz sample rate and then you use the Save As function and select Apple Lossless, it will downgrade your bitrate to 48khz. That is unless you click the "Settings" button on the drop down dialog and then click Ok, not actually changing anything, then this will allow you to retain the higher nitrate. I found this quite frustrating, as I have to now go an re-record and re-edit several of my Cassette recordings... ARRRGGGGGG !!!!! I think this is a bug and needs to be corrected, the bitrate and depth should remain what it is in the project. The only time it should change is if the selected format doesn't support what the project is using, and then a warning should be displayed that it will be down-graded.

User avatar
Martin Hairer
Site Admin
Posts: 1842
Joined: Wed Nov 08, 2006 11:49 am
Contact:

Using "Save As.."

Post by Martin Hairer »

Does this bug occur even in the latest version (2.0.7)? I thought that something like that had been fixed in a minor upgrade recently. Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list

MrEes
Posts: 64
Joined: Fri Nov 10, 2006 7:52 pm
Location: Finger Lakes, NY, USA
Contact:

Using "Save As.."

Post by MrEes »

Regardless of whether there's bug, have you considered how many bits
you're wasting encoding material recorded on cassette tapes at 24/96?

m.
--
Michael Rees
Composer &c. <http://soundsgrate.net>

I have to hate you, she said.
You know too much about me to be
trusted.

On Mar 25, 2012, at 4:25 pm, m_potapoff wrote:
I've found out via trial and error that if for example you are
editing a wave file in 24bit, 96khz sample rate and then you use the
Save As function and select Apple Lossless, it will downgrade your
bitrate to 48khz. That is unless you click the "Settings" button on
the drop down dialog and then click Ok, not actually changing
anything, then this will allow you to retain the higher nitrate. I
found this quite frustrating, as I have to now go an re-record and
re-edit several of my Cassette recordings... ARRRGGGGGG !!!!! I
think this is a bug and needs to be corrected, the bitrate and depth
should remain what it is in the project. The only time it should
change is if the selected format doesn't support what the project is
using, and then a warning should be displayed that it will be down-
graded.
_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list

Post Reply