Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Possible phase reverse (invert) bug?

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
Usabell



Joined: 16 Dec 2010
Posts: 12

PostPosted: Tue May 10, 2011 1:17 am    Post subject: Possible phase reverse (invert) bug? Reply with quote

Hi there! I just stumbled upon something interesting. If you take an audio file and open it in Amadeus, copy it, create a new track, paste it there so it is exactly the same, then phase reverse one of them and mix both of them into a new file, there is still signal left, even though it should be total silence. It can be made audible by normalizing. I think there is a 1-bit shift or something in the phase reverse code. I found this out because I was going to make some scientific analyses with audio differences and tried this "dummy" test on the same audio file to see if it creates silence, and voila - it doesn't. Just thought I'd share this so it can be fixed later on Smile
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group