Channel Soloing Not Working

Discussion forum for Amadeus users

Moderator: Martin Hairer

Post Reply
MrRazin
Posts: 2
Joined: Wed Sep 23, 2020 6:22 pm

Channel Soloing Not Working

Post by MrRazin »

Hello Everybody,
I'm a school teacher and have been using Amadeus for over a decade to edit audio and make practice files for my students. I'm having an issue that I can't solve. I'm new to the forms. Trying to get some help.

Usually when working with a stereo file I can select a channel by clicking on the area above (L) or below (R) the waveform to solo the channel. This is not working for me at the moment. I've done everything that I can think of (app settings, mac settings, reinstalling) without success.

To be clear-
File does play in stereo
I can select even select individual channels
Amadeus always plays both tracks no matter what's selected

Thanks in advance for your support.
Daniel

SSK_Kilo
Posts: 7
Joined: Sat Oct 17, 2020 2:13 pm

Re: Channel Soloing Not Working

Post by SSK_Kilo »

That's strange, do you think you could share the file with us so that we can see if the problem happens with us as well?

MrRazin
Posts: 2
Joined: Wed Sep 23, 2020 6:22 pm

Re: Channel Soloing Not Working

Post by MrRazin »

It's not specific to a file. It happens on playback for everything.

markw
Posts: 14
Joined: Sat Jan 30, 2016 1:11 pm

Re: Channel Soloing Not Working

Post by markw »

A bit of an old thread this, but bumping it again now as this is still a problem for me in AP v2.8.5 with all files.
I can select part of the Left or Right channels for playback but AP just plays back both channels together from the selected area.
A fix would be greatly appreciated.
macOS 10.14.6 | 15" Macbook Pro, 2017 | 4 Core i7 3.1GHz CPU | Radeon Pro 555 2GB GPU + Integrated Intel HD Graphics 630 1.536GB | 16GB RAM | Wacom Intuos4 M

Post Reply