m4a bitrate custom setting reverts to default

Discussion forum for Amadeus users

Moderator: Martin Hairer

Post Reply
2stepbay
Posts: 24
Joined: Sun Jan 14, 2007 3:49 am

m4a bitrate custom setting reverts to default

Post by 2stepbay »

I edited an m4a song in my iTunes Library. It was 320 bitrate prior to the edit. After saving it (CMD S) the file bitrate was 288. So I redid the edit, this time option/command/shift for the Save As... There U clicked on "settings" and changed the 288 bitrate to 320. Saved and file reflects 320.

Next file, same steps. For some reason, when I attempt the "Save As" and click on settings, bitrate is back to 288. Is this a software bug? If not, is there a way to change that m4a bitrate setting to 320, making it the default setting?

Thanks for any suggestions.

User avatar
Martin Hairer
Site Admin
Posts: 1918
Joined: Wed Nov 08, 2006 11:49 am
Contact:

m4a bitrate custom setting reverts to default

Post by Martin Hairer »

Hi, which version of Amadeus are you using? I've tried to reproduce this with the latest version and it behaved as expected for me. Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/

2stepbay
Posts: 24
Joined: Sun Jan 14, 2007 3:49 am

Post by 2stepbay »

V 2.5 on 10.14

User avatar
Martin Hairer
Site Admin
Posts: 1918
Joined: Wed Nov 08, 2006 11:49 am
Contact:

m4a bitrate custom setting reverts to default

Post by Martin Hairer »

Could you send me a link to a 320kbps file that is recognised as 288kbps by Amadeus?
Thanks,

Martin

--
HairerSoft
http://www.hairersoft.com/

2stepbay
Posts: 24
Joined: Sun Jan 14, 2007 3:49 am

Post by 2stepbay »

I can do that on Monday as I’m away from my home at the moment. Thanks for the continued help.

Post Reply