Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 18 matches
www.hairersoft.com Forum Index
Author Message
  Topic: Making a Pre-Recorded Fade Out Into Uniform Volume?
mbdrums

Replies: 1
Views: 846

PostForum: Discussion   Posted: Fri Aug 19, 2016 1:55 pm   Subject: Making a Pre-Recorded Fade Out Into Uniform Volume?
Does anybody have any quick solutions as to how you can take a Pre-Recorded Fade Out and make it so that particular section is of a Uniform Volume (with NO Fade Out)?

I can do it manually taking on ...
  Topic: Smoothing Out Choppy Audio Wave Forms After Speed Change
mbdrums

Replies: 0
Views: 1914

PostForum: Discussion   Posted: Mon May 23, 2016 5:34 pm   Subject: Smoothing Out Choppy Audio Wave Forms After Speed Change
Greetings Fellow AP Users,

First of all ... I can't tell you how much I love Amadeus Pro and how intuitive it is - it's an INCREDIBLE piece of software!!

Anyways ... I do work in the Fife & ...
  Topic: Is It Possible To Make a Waveform Even (Same Levels)?
mbdrums

Replies: 1
Views: 1825

PostForum: Discussion   Posted: Tue Mar 26, 2013 4:49 pm   Subject: Is It Possible To Make a Waveform Even (Same Levels)?
I am recording some drum tracks and wondering if there's any Effect in AP that will "even out" say - an open Drum Roll - so that all the strokes are perfectly even (though they pretty much a ...
  Topic: Copied Waveform Track/Waveform Disappears When Pasted
mbdrums

Replies: 4
Views: 2836

PostForum: Discussion   Posted: Fri Mar 15, 2013 10:52 pm   Subject: Copied Waveform Track/Waveform Disappears When Pasted
No problem, Jim ... I appreciate you getting back.
It seems to be OK now, but I might try restarting, anyway, as you said Smile

Many thanks!

Mark
  Topic: Copied Waveform Track/Waveform Disappears When Pasted
mbdrums

Replies: 4
Views: 2836

PostForum: Discussion   Posted: Fri Mar 15, 2013 6:35 pm   Subject: Copied Waveform Track/Waveform Disappears When Pasted
Thanks for answering, Jim!

I sort of found what happened by experimentation.
BTW ... I'm using AP 2.1.1. running on a MacBook Pro 2.3 GHz Intel Core i5/8 GB RAM/Mac OS X 10.7.5.

Anyway ... this ...
  Topic: Copied Waveform Track/Waveform Disappears When Pasted
mbdrums

Replies: 4
Views: 2836

PostForum: Discussion   Posted: Fri Mar 15, 2013 5:33 pm   Subject: Copied Waveform Track/Waveform Disappears When Pasted
HELP!!

Up till now, I have been able to highlight a track or portions of a track, Copy it and then Paste it into a new Track with no problem. All of a sudden, when I Paste the copied Track, a Blank ...
  Topic: How Do You Delete the Tail End of a Clip/Track?
mbdrums

Replies: 4
Views: 3904

PostForum: Discussion   Posted: Sat Feb 16, 2013 11:53 pm   Subject: How Do You Delete the Tail End of a Clip/Track?
Thanks for making that clear, Martin!
All these little tips are a really big help Smile

I love Amadeus Pro, Martin - it's a wonderful piece of software!
Better than I ever expected!

God Bless.
...
  Topic: How Do You Delete the Tail End of a Clip/Track?
mbdrums

Replies: 4
Views: 3904

PostForum: Discussion   Posted: Thu Feb 14, 2013 1:10 pm   Subject: How Do You Delete the Tail End of a Clip/Track?
Thank you so much, Martin - THAT WAS IT!!
For whatever reason, the "Smart Editing" was checked.
Now that it is unchecked, I have absolute accuracy of my edits Smile

Up till now, in BIAS P ...
  Topic: How Do You Delete the Tail End of a Clip/Track?
mbdrums

Replies: 4
Views: 3904

PostForum: Discussion   Posted: Wed Feb 13, 2013 4:31 am   Subject: How Do You Delete the Tail End of a Clip/Track?
Hello AP Forum,

Question:
How do you Delete the Tail End of a Clip/Track?

When I try to Delete the Tail End (the extreme Right) portion of a Clip/Track, it keeps adding new Waveforms within tha ...
  Topic: AP Forum Private Messages Not Working!
mbdrums

Replies: 1
Views: 1625

PostForum: Discussion   Posted: Sun Feb 03, 2013 1:59 pm   Subject: AP Forum Private Messages Not Working!
Just to let you know ... in attempting to send Private Messages twice in this AP Forum, after clicking on "Submit" - I first get a message saying the message was sent, but when I go to my Me ...
  Topic: Cursor - Red Marker & Green Envelope Markers
mbdrums

Replies: 2
Views: 2127

PostForum: Discussion   Posted: Fri Feb 01, 2013 6:33 pm   Subject: Cursor - Red Marker & Green Envelope Markers
Is there any way of making the Cursor in Amadeus Pro independent of specific tasks? If you randomly click on different parts of a track it automatically starts performing tasks I didn't ask for ... su ...
  Topic: Does Amadeus Pro Have ANY Technical Support??
mbdrums

Replies: 4
Views: 3326

PostForum: Discussion   Posted: Fri Feb 01, 2013 6:14 pm   Subject: Does Amadeus Pro Have ANY Technical Support??
Hey Jan,

Many thanks for your response ... however, as a "Professional User of Amadeus Pro" you were so busy correcting me, that you never answered any of my questions Smile

1) All due r ...
  Topic: Click Track/Recording App or Desktop Audio
mbdrums

Replies: 7
Views: 7862

PostForum: Discussion   Posted: Fri Feb 01, 2013 5:32 pm   Subject: Click Track/Recording App or Desktop Audio
Hey ioannis - thanks for the response:
The "Playthrough" was checked and I still was getting no sound.
I actually ended up downloading Audio Hijack Pro, fooled around some more with my pre ...
  Topic: Does Amadeus Pro Have ANY Technical Support??
mbdrums

Replies: 4
Views: 3326

PostForum: Discussion   Posted: Fri Feb 01, 2013 1:40 pm   Subject: Does Amadeus Pro Have ANY Technical Support??
Dear Martin,

I just purchased Amadeus Pro and have tried getting answers to particular questions and have gotten very little response. I've tried finding answers to particular questions within the ...
  Topic: No Sound (Silence) when using Soundflower with Amadeus Pro
mbdrums

Replies: 2
Views: 3960

PostForum: Discussion   Posted: Thu Jan 31, 2013 12:08 pm   Subject: No Sound (Silence) when using Soundflower with Amadeus Pro
Hey Martin,

I took your advice and downloaded the lastest version of Soundflower for Mac OS X 10.7.5 and tried some test recordings using Amadeus Pro ... here were the results:

1) Successfully r ...
 
Page 1 of 2 Goto page 1, 2  Next
All times are GMT
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group