Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 9 matches
www.hairersoft.com Forum Index
Author Message
  Topic: Waves audio unit not working in Amadeus Pro 2.4.2
Ron Woodley

Replies: 4
Views: 390

PostForum: Discussion   Posted: Sun Oct 01, 2017 1:59 pm   Subject: Waves audio unit not working in Amadeus Pro 2.4.2
Scot:

Well, to be honest I'm not entirely sure what I did! I'm a bit of an idiot with this stuff, and only try and use it on an ad hoc basis, rather than being a full-on music tech guy. But when I ...
  Topic: Waves audio unit not working in Amadeus Pro 2.4.2
Ron Woodley

Replies: 4
Views: 390

PostForum: Discussion   Posted: Sun Sep 24, 2017 12:45 pm   Subject: Waves audio unit not working in Amadeus Pro 2.4.2
It's OK, forget my previous query. It seems to be an issue with the rather complicated Waves licensing process, and I think I have got it working now.
  Topic: Waves audio unit not working in Amadeus Pro 2.4.2
Ron Woodley

Replies: 4
Views: 390

PostForum: Discussion   Posted: Sun Sep 24, 2017 12:32 pm   Subject: Waves audio unit not working in Amadeus Pro 2.4.2
I have just bought the IR1 reverb audio unit from Waves, a highly reputable plug-in that was recommended to me by a colleague. When I try to run any Waves audio unit in Amadeus Pro, it returns an erro ...
  Topic: AP 2.2.2 playback and recording completely broken?
Ron Woodley

Replies: 9
Views: 3603

PostForum: Discussion   Posted: Sat Feb 20, 2016 4:39 pm   Subject: AP 2.2.2 playback and recording completely broken?
Well, whatever the gremlin was, I seem to have solved it now! I upgraded to El Capitan, trashed everything related to AP with AppCleaner again, and then reinstalled once more from the website. Perhaps ...
  Topic: AP 2.2.2 playback and recording completely broken?
Ron Woodley

Replies: 9
Views: 3603

PostForum: Discussion   Posted: Sat Feb 20, 2016 10:16 am   Subject: AP 2.2.2 playback and recording completely broken?
Just as a follow-up to my earlier post: I have now installed AP 2.2.2 on my son's Mac laptop, which is running El Capitan rather than Yosemite, and it seems to work perfectly! So perhaps this is a Yos ...
  Topic: AP 2.2.2 playback and recording completely broken?
Ron Woodley

Replies: 9
Views: 3603

PostForum: Discussion   Posted: Sat Feb 20, 2016 8:58 am   Subject: AP 2.2.2 playback and recording completely broken?
Thanks, Martin. I used AppCleaner and tried again, but I still get no playback coming through (even though, as I originally said, the playback registers in the Playback Controller window when viewed). ...
  Topic: AP 2.2.2 playback and recording completely broken?
Ron Woodley

Replies: 9
Views: 3603

PostForum: Discussion   Posted: Fri Feb 19, 2016 5:58 pm   Subject: AP 2.2.2 playback and recording completely broken?
There doesn't seem to have been any response to my previous post about AP 2.2.2 playback and recording having completely ceased to function under OS X 10.10.5. Is this a generally acknowledged issue, ...
  Topic: AP 2.2.2 playback and recording completely broken?
Ron Woodley

Replies: 9
Views: 3603

PostForum: Discussion   Posted: Mon Feb 08, 2016 5:02 pm   Subject: AP 2.2.2 playback and recording completely broken?
Just updated to 2.2.2, with Mac OS X 10.10.5, and (as some previous posters noted with some earlier versions) playback and recording seem completely broken -- nothing coming through at all. The files ...
  Topic: Why no "open recent" menu working?
Ron Woodley

Replies: 5
Views: 4183

PostForum: Discussion   Posted: Wed Nov 19, 2014 2:36 pm   Subject: Why no "open recent" menu working?
I've just joined the list to see whether anyone else has had this problem, and I see this post from 18 months ago, which doesn't seem to have had any replies at all. When I first started using AP many ...
 
Page 1 of 1
All times are GMT
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group