Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 22 matches
www.hairersoft.com Forum Index
Author Message
  Topic: Error upon opening version 2.6
2stepbay

Replies: 5
Views: 1784

PostForum: Discussion   Posted: Mon Jul 01, 2019 7:05 am   Subject: Error upon opening version 2.6
As expected, terminal command stopped the error message. After applying the command and restarting Amadeus, Iím not noticing any unusual choppiness on the displayed timeline. Thank you.
  Topic: Error upon opening version 2.6
2stepbay

Replies: 5
Views: 1784

PostForum: Discussion   Posted: Sun Jun 30, 2019 11:19 am   Subject: Error upon opening version 2.6
Thanks for the explanation, Martin. I was wondering why the GUI seemed a bit choppy of late. I'll run the terminal commands. Hopefully, Apple remedies the problem by the time Catalina makes its debut.
  Topic: Error upon opening version 2.6
2stepbay

Replies: 5
Views: 1784

PostForum: Discussion   Posted: Mon Jun 17, 2019 7:35 pm   Subject: Error upon opening version 2.6
When I open a sound file (.wav or .mp3), an error prompt appears: MTLCompilerService quit unexpectedly. I'm using a 5K iMac running 10.14.5.

Is this a bug in the latest version?


Crash Report: ...
  Topic: m4a actual bitrate setting reverts to default upon file save
2stepbay

Replies: 2
Views: 1098

PostForum: Discussion   Posted: Thu Jan 24, 2019 12:52 am   Subject: m4a actual bitrate setting reverts to default upon file save
Bit rate mentioned was 288, not 280.

I realize Default Folder is triggering the oddity. However, as I posted, not sure where the fix needs to occur (Amadeus or Default Folder). Waiting for Martin t ...
  Topic: m4a actual bitrate setting reverts to default upon file save
2stepbay

Replies: 2
Views: 1098

PostForum: Discussion   Posted: Wed Jan 23, 2019 6:11 am   Subject: m4a actual bitrate setting reverts to default upon file save
I posted this back in December but now better understand the cause of the problem.

If I save an m4a file, whose bit rate is 320kbps, Amadeus Pro automatically saves the file at 288 rather than the ...
  Topic: m4a bitrate custom setting reverts to default
2stepbay

Replies: 4
Views: 2169

PostForum: Discussion   Posted: Fri Oct 26, 2018 5:34 am   Subject: m4a bitrate custom setting reverts to default
I can do that on Monday as Iím away from my home at the moment. Thanks for the continued help.
  Topic: m4a bitrate custom setting reverts to default
2stepbay

Replies: 4
Views: 2169

PostForum: Discussion   Posted: Wed Oct 24, 2018 11:10 pm   Subject: m4a bitrate custom setting reverts to default
V 2.5 on 10.14
  Topic: m4a bitrate custom setting reverts to default
2stepbay

Replies: 4
Views: 2169

PostForum: Discussion   Posted: Wed Oct 24, 2018 1:37 am   Subject: m4a bitrate custom setting reverts to default
I edited an m4a song in my iTunes Library. It was 320 bitrate prior to the edit. After saving it (CMD S) the file bitrate was 288. So I redid the edit, this time option/command/shift for the Save As.. ...
  Topic: Artwork not appearing in High Sierra Finder's Preview panel
2stepbay

Replies: 4
Views: 3821

PostForum: Discussion   Posted: Tue Dec 19, 2017 6:53 am   Subject: Artwork not appearing in High Sierra Finder's Preview panel
Latest High Sierra update (10.13.2) has corrected the problem. Very Happy
  Topic: Artwork not appearing in High Sierra Finder's Preview panel
2stepbay

Replies: 4
Views: 3821

PostForum: Discussion   Posted: Sun Nov 19, 2017 9:04 am   Subject: Artwork not appearing in High Sierra Finder's Preview panel
Thanks for the clarification. Will send feedback!
  Topic: Artwork not appearing in High Sierra Finder's Preview panel
2stepbay

Replies: 4
Views: 3821

PostForum: Discussion   Posted: Sat Nov 18, 2017 9:27 pm   Subject: Artwork not appearing in High Sierra Finder's Preview panel
OS X High Sierra 10.13.1 does not show Amadeus Pro's (2.4.2) embedded mp3 file artwork in its Finder's preview panel (tried saving using both idv3.2.2 and .3 tags). Is this an OS X issue, or a needed ...
  Topic: Noticeable lag when adding artwork in v 2.2
2stepbay

Replies: 0
Views: 3738

PostForum: Discussion   Posted: Tue Sep 29, 2015 6:31 pm   Subject: Noticeable lag when adding artwork in v 2.2
Using v 2.2 on a MacBook Pro>Yosemite 10.5

Since upgrading to latest version, a distinct lag occurs when I add a jpg in the artwork panel: spinning ball for perhaps 15 to 20 seconds. This jpg ha ...
  Topic: Soundsoap 3 compatibility with AP
2stepbay

Replies: 8
Views: 10287

PostForum: Discussion   Posted: Sun Nov 24, 2013 5:23 pm   Subject: Soundsoap 3 compatibility with AP
Thanks for the clarification. I'll contact the developers.
  Topic: Soundsoap 3 compatibility with AP
2stepbay

Replies: 8
Views: 10287

PostForum: Discussion   Posted: Wed Nov 20, 2013 9:45 pm   Subject: Soundsoap 3 compatibility with AP
Thank you!

To Martin: Sound Soap's effectiveness, when cleaning background hiss etc., depends on a looping of a particular section of the sound file. This gives the app an adequate amount of time t ...
  Topic: Soundsoap 3 compatibility with AP
2stepbay

Replies: 8
Views: 10287

PostForum: Discussion   Posted: Wed Nov 06, 2013 8:24 am   Subject: Soundsoap 3 compatibility with AP
Anyone?
 
Page 1 of 2 Goto page 1, 2  Next
All times are GMT
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group