Search found 7 matches

by Headphonica
Tue Sep 14, 2021 9:33 pm
Forum: Discussion
Topic: Small interface issue when setting volume envelope
Replies: 1
Views: 4499

Small interface issue when setting volume envelope

This is only a small niggle, but enough to raise it here. When I click to create a little green blob on the Volume envelope, often it moves slightly. maybe 0.1 or 0.2dB I then have to edit the blob back to 0.0dB Is there any chance of setting a small time gap between creating the blob and moving it?...
by Headphonica
Sun Apr 11, 2021 9:34 pm
Forum: Discussion
Topic: Loupedeck CT
Replies: 4
Views: 1630

Re: Loupedeck CT

I've read a fair bit of the manual now and have added a lot more to my Loupedeck CT profile for Amadeus Pro :D

Thank you!
by Headphonica
Fri Apr 09, 2021 10:40 am
Forum: Discussion
Topic: Loupedeck CT
Replies: 4
Views: 1630

Re: Loupedeck CT

Hi Martin, Thanks for the response. I'd never seen the actions in the Manual before (classic Mac user - read manual as a last resort!) So I have just had some fun setting up some favourite actions. That'll keep me going until I look deeper into the Loupedeck CT, I've not seen anywhere for simulation...
by Headphonica
Fri Apr 09, 2021 9:06 am
Forum: Discussion
Topic: distortion after 50 minutes
Replies: 3
Views: 1731

Re: distortion after 50 minutes

Interesting, no idea if this is related, but on some Zoom calls I am told that I am distorting after a time. It could well be 50 minutes. I have to change the input mic, I have several options, and this cures it. The options are the MBP mike, Beats Pro BT earpieces and a wired mike to a thunderbolt ...
by Headphonica
Wed Apr 07, 2021 7:13 pm
Forum: Discussion
Topic: Loupedeck CT
Replies: 4
Views: 1630

Loupedeck CT

Hi all, I am trying to get my Loupedeck CT working well with Amadeus. (The device has programmable buttons and dials that can give quick access to application functions). I have got the ones that have keyboard shortcuts to work, like Fade in and Fade out, but I also would like to set up custom actio...
by Headphonica
Thu Oct 06, 2011 7:22 pm
Forum: Discussion
Topic: One second of silence
Replies: 1
Views: 3846

Disappointed there's not a single reply, but never mind.

I've narrowed down the cause to be something to do with my Apogee One. Without it connected the sound plays fine. With it , there is the second silence.
by Headphonica
Fri Sep 30, 2011 9:21 am
Forum: Discussion
Topic: One second of silence
Replies: 1
Views: 3846

One second of silence

I've recorded a long vocal track that I am sitting up into small text snippets for some software as prompts. The have to be saved as .wav files, mu compression. When I go to open them again in Amadeus the first second is silent, even though there is a waveform showing. If I edit the file further ant...