Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

El Capitan Audio Issues

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
tompaine



Joined: 02 Jun 2016
Posts: 1

PostPosted: Thu Jun 02, 2016 4:30 pm    Post subject: El Capitan Audio Issues Reply with quote

Amadeus Pro isn't working properly with El Capitan (10.11.5) on my 2013 Mac Pro desktop. The record function will work for a few days then stops working.
Amadeus audio files also won't play through the analog line out port either. Always plays from internal speakers, even when line out selected.

Downloading and installing a fresh copy of the Amadeus Pro app restores recording function, but then it stops working again after a few days.

Is there a solution to these issues? Are you working on one?

Anyone else experiencing similar issues? Did you find a fix that works?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group