Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Amadeus communication with MOTU 828mk 2 issue

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
VT



Joined: 19 Nov 2015
Posts: 1

PostPosted: Thu Nov 19, 2015 7:30 pm    Post subject: Amadeus communication with MOTU 828mk 2 issue Reply with quote

This is a question about getting Amadeus Pro 2.2.1 to communicate with a MOTU 828mk 2. In Amadeus Pro preferences, under Sound, the setting for Input and Output is set to MOTU 828mk2.

The MOTU 828mk2 is also set up for Logic Pro X, and the sound is coming out through a pair of reference monitors... Amadeus Pro is set so that sound files automatically open in Amadeus, however the sound plays through the computer only. Is there a way to fix this so that sound files in both Logic Pro X and Amadeus play through the MOTU/reference monitors?

The computer is a Mac Pro (early 2009), 2 x 2.93 GHz Quad-Core Intel Xeon, running on OSX Yosemite Version 10.10.5.

Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group