Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Mono recordings in v2.2

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
rfwilmut



Joined: 17 Nov 2006
Posts: 255

PostPosted: Mon Sep 28, 2015 9:58 am    Post subject: Mono recordings in v2.2 Reply with quote

In previous versions mono recordings played back on both speakers. With this version a mono recording plays back on the left channel only, with the level showing 6dB higher than it should be. I can't see an obvious setting to change this: I do a lot of both mono and stereo and the left channel only playback isn't satisfactory. Is there a way of changing this?
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Tue Sep 29, 2015 7:20 pm    Post subject: Mono recordings in v2.2 Reply with quote

Quote:
In previous versions mono recordings played back on both speakers. With this version a mono recording plays back on the left channel only, with the level showing 6dB higher than it should be. I can't see an obvious setting to change this: I do a lot of both mono and stereo and the left channel only playback isn't satisfactory. Is there a way of changing this?

Are you using Lite or Pro? Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
rfwilmut



Joined: 17 Nov 2006
Posts: 255

PostPosted: Tue Sep 29, 2015 9:08 pm    Post subject: Reply with quote

Pro. I've reverted to the previous version for the time being, but I was getting this with the version I downloaded yesterday.
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Wed Sep 30, 2015 7:48 am    Post subject: Mono recordings in v2.2 Reply with quote

Quote:
Pro. I've reverted to the previous version for the time being, but I was getting this with the version I downloaded yesterday.

Sounds like just a matter of setting the "Playback" menu to "Front" instead of "Front left" (this menu is located on the top right of the track you're editing). Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
rfwilmut



Joined: 17 Nov 2006
Posts: 255

PostPosted: Wed Sep 30, 2015 8:26 am    Post subject: Reply with quote

I was in 'Center' it turns out, but I thought previously I'd tried 'Front' - evidently not - yes, that corrects it. Thank you.

However when opening mono AIFF files it defaults to 'Center' again, though M4a files open in 'Front'. Is there a way of making it default to 'Front'? - I can't see one. Obviously I can change it but I'd rather not have to keep doing it when working on mono files.
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Wed Sep 30, 2015 8:42 am    Post subject: Mono recordings in v2.2 Reply with quote

Just for the record: "Center" is just one channel, it doesn't split between left and right. That channel is relevant only for set-ups in which one has more than two speakers. Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
rfwilmut



Joined: 17 Nov 2006
Posts: 255

PostPosted: Wed Sep 30, 2015 8:51 am    Post subject: Reply with quote

Is there a way of stopping it defaulting to 'Center' when opening AIFF files? I'm only using a two-speaker set-up. I don't want to have to change this every single time I open a mono AIFF file.
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Wed Sep 30, 2015 12:16 pm    Post subject: Mono recordings in v2.2 Reply with quote

It shouldn't do that; I'll check what's going on and I'll let you know... Best,

Martin

--
HairerSoft
http://www.hairersoft.com/




_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Thu Oct 01, 2015 10:42 am    Post subject: Mono recordings in v2.2 Reply with quote

I believe that the versions at

http://www.hairersoft.com/Downloads/AmadeusPro.zip
http://www.hairersoft.com/Downloads/AmadeusLite.zip

fix this problem, could you please confirm? Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
rfwilmut



Joined: 17 Nov 2006
Posts: 255

PostPosted: Thu Oct 01, 2015 3:07 pm    Post subject: Reply with quote

Yes, that's now working as expected, mono AIFFs opening in 'Front' in APro and playing in both channels. The Lite version also behaves correctly - I don't know whether there was a problem with the earlier version as I don't use it, but as it doesn't do 5.1 it seems unlikely.
Back to top
View user's profile Send private message
Gruberman



Joined: 06 Oct 2015
Posts: 1
Location: Los Angeles, CA

PostPosted: Tue Oct 06, 2015 12:22 am    Post subject: That seems to have fixed it Reply with quote

Hi Martin,
Like frwilmut, this was also driving me crazy! I thought something had corrupted my AIFF file. My workflow is for voiceovers: I record using a mono track (my default) and save as Amadeus Pro format to keep the file intact and "raw." I then SAVE AS an AIFF and do the edits in THAT file, then send it on to our editors.

And every time I'd do this, the sound would change: in the native format it came out of both speakers; in AIFF it would only come out of the left channel. That's when I found the new playback dropdown; it was defaulting to "centre," which -- if you look in Amadeus Pro's channel assignment pref, says "Channel 1 (left)."

Thanks for making it default to "front" instead.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group