Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MP3?

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
yetchtoo



Joined: 24 Feb 2015
Posts: 2

PostPosted: Tue Feb 24, 2015 4:15 pm    Post subject: MP3? Reply with quote

I am making mp3 files to play on an audio system in my Volkswagen. I use an SD card for storage. If I save a file directly from Amadeus Pro to the SD card, and then play the file on my car audio, I get a message 'File format not recognized', with the file name showing ,_ at the beginning of the file. It then passes that file, and will play the same file with no notations before the file name. If I pass this file through iTunes first before I store it on the SD card, I do not get the message, and the file plays normally. I cannot find any difference with the file names as they are shown on my computer.

Does anyone know why this is happening?
Thanks, Mike
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1612

PostPosted: Tue Feb 24, 2015 5:13 pm    Post subject: MP3? Reply with quote

What if you save the file to your Desktop from within Amadeus and then drag it onto the SD card in the Finder? Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/




_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
CDJonah



Joined: 11 Nov 2006
Posts: 111

PostPosted: Tue Feb 24, 2015 8:02 pm    Post subject: MP3? Reply with quote

Any possibility that a resource fork file is being created? I would
suspect one file is very small and the other is the real data.

Chuck

On 2/24/15 11:12 AM, yetchtoo wrote:
Quote:
I am making mp3 files to play on an audio system in my Volkswagen. I use an SD card for storage. If I save a file directly from Amadeus Pro to the SD card, and then play the file on my car audio, I get a message 'File format not recognized', with the file name showing ,_ at the beginning of the file. It then passes that file, and will play the same file with no notations before the file name. If I pass this file through iTunes first before I store it on the SD card, I do not get the message, and the file plays normally. I cannot find any difference with the file names as they are shown on my computer.

Does anyone know why this is happening?
Thanks, Mike




_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1612

PostPosted: Tue Feb 24, 2015 8:57 pm    Post subject: MP3? Reply with quote

Quote:
Any possibility that a resource fork file is being created?

That's exactly what it sounds like, but Amadeus shouldn't create a resource fork when writing to an Mp3 file. (I did double-check just to make sure.)

Mike, when you say that you "pass this file through iTunes", do you mean that you reencode it with iTunes? Also, are you saving the file as a VBR or CBR file? (See the "Settings" in the file savings dialog.) Some old Mp3 players choke on VBR files, maybe that's the problem, although I don't see why it would prepend the filename with an underscore... Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/




_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
yetchtoo



Joined: 24 Feb 2015
Posts: 2

PostPosted: Wed Feb 25, 2015 10:40 pm    Post subject: MP3? Reply with quote

What I mean by passing it through iTunes is that I will add the file to iTunes first, and then copy that file from iTunes and then put it on the SD card used in my auto. I check the properties from an iTunes file and it is VBR. So the file that works in the automobile is a VBR file.

My normal practice is to save the file to a folder on my desktop, then place in on the SD card.

Also, I download mp3 files from the 'Caravan to Midnight' website, and these also act the same way on my automobile audio system. Haven't tried giving it to iTunes yet, but I will.
Mike
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group