Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

sticky markers ?

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
velvis



Joined: 18 Feb 2015
Posts: 2

PostPosted: Wed Feb 18, 2015 6:22 pm    Post subject: sticky markers ? Reply with quote

I only use Amadeus for adjusting speech to animation every now and then.
I get a bunch of soundbites (in different languages) that I put in one track.
Next I synchronize these tracks with animations I make for the installation of technical equipment.
I add bits of silence between the soundbites to get them all at the right place.
Some of these languages I don't speak/understand myself, so I have to trust on the markers I put between the soundbites (the same numbers for the same text in all languages). Now my problem; when I add silence here and there, the whole system gets messed up because the markers stay in place (or I have to move them all, one by one each time, which is terrible); does someone know another trick to tackle this problem ?
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Thu Feb 19, 2015 5:39 am    Post subject: sticky markers ? Reply with quote

Quote:
when I add silence here and there, the whole system gets messed up because the markers stay in place

If your document contains only one track, then the markers should "stick" to the sound. When there are two or more tracks, this is not the case because the program cannot guess which track a marker should stick to... Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/




_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
velvis



Joined: 18 Feb 2015
Posts: 2

PostPosted: Thu Feb 19, 2015 7:54 am    Post subject: Reply with quote

Martin, I had tried to solve the problem by copying a different language version in a second mono track.
This did not work, so I emptied this track but did not delete it right away.
I guess I saw the markers staying in place in that situation.

Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group