Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Amadeus Pro 2.1 - Waveform disappears

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
Usabell



Joined: 16 Dec 2010
Posts: 12

PostPosted: Tue Nov 20, 2012 4:22 pm    Post subject: Amadeus Pro 2.1 - Waveform disappears Reply with quote

Hi!

I noticed a bug in Amadeus Pro 2.1 which was not there all the time, I just recently noticed it, but it is a pretty severe bug. If you zoom in to an audio waveform using the + button there is one step of zooming where the waveform completely disappears. This happens in 32 and 64bit mode. It is 100% reproducable on any audio material if you zoom in close enough. I hope this can be fixed in a future version, thanks!

Daniel
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1613

PostPosted: Tue Nov 20, 2012 5:11 pm    Post subject: Reply with quote

I cannot reproduce this. Could you send a screenshot illustrating this, as well as a sample audio file? Thanks,

Martin
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Usabell



Joined: 16 Dec 2010
Posts: 12

PostPosted: Sat Dec 01, 2012 6:40 pm    Post subject: Reply with quote

I just noticed that this only happens if the window width exceeds a certain size. Also, if you zoom with the "Horiz. zoom" at the bottom of the window, it happens at multiple zoom settings, not just once like it does with the + and - buttons. You can get 3 screenshots (one step below, one step above and the "vanishing" zoom setting) and a sample file here:

http://audio.daniellippert.ch/amadeuswindowbug.zip

I hope I was able to help you reproduce this now.


Regards,

Daniel
Back to top
View user's profile Send private message
cd2go



Joined: 09 Feb 2013
Posts: 10

PostPosted: Sat Feb 09, 2013 4:09 pm    Post subject: Reply with quote

I too have noticed this when using the Mac magic mouse to zoom in/out. It quickly goes away though so not a terrible issue for me.
Back to top
View user's profile Send private message
gridface



Joined: 28 Mar 2007
Posts: 13

PostPosted: Wed Jul 23, 2014 12:55 am    Post subject: Reply with quote

I started having this problem in Amadeus Pro 2.1.6 when I upgraded the graphics card in my early 2009 Mac Pro from a NVIDIA GeForce GT 120 to a ATI Radeon HD 5870. It's driving me a little crazy!
Back to top
View user's profile Send private message Visit poster's website
gridface



Joined: 28 Mar 2007
Posts: 13

PostPosted: Fri Aug 22, 2014 2:57 am    Post subject: Reply with quote

It seems to depend on the speed of zooming. When I use my scroll wheel to zoom quickly, it is much more likely to happen.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group