Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Copied Waveform Track/Waveform Disappears When Pasted

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
mbdrums



Joined: 30 Jan 2013
Posts: 18
Location: Philadelphia Area

PostPosted: Fri Mar 15, 2013 5:33 pm    Post subject: Copied Waveform Track/Waveform Disappears When Pasted Reply with quote

HELP!!

Up till now, I have been able to highlight a track or portions of a track, Copy it and then Paste it into a new Track with no problem. All of a sudden, when I Paste the copied Track, a Blank Track appears (same length as the copied Track), but it's silent, with no waveform ... any solutions?

Many thanks!

Mark
_________________
Official Voting Member - The GRAMMYs
Professor of Music/Percussion - Drexel University
President - National Association of Rudimental Drummers (N.A.R.D)
Back to top
View user's profile Send private message Visit poster's website
Jim Edgar



Joined: 01 Mar 2010
Posts: 95

PostPosted: Fri Mar 15, 2013 6:18 pm    Post subject: Highlighted & Copied Waveform Track/No Waveform When Pas Reply with quote

Does this occur when using the "Paste to New Track" command, or just the regular cut/paste?

System/Version?

- J
Back to top
View user's profile Send private message Visit poster's website
mbdrums



Joined: 30 Jan 2013
Posts: 18
Location: Philadelphia Area

PostPosted: Fri Mar 15, 2013 6:35 pm    Post subject: Reply with quote

Thanks for answering, Jim!

I sort of found what happened by experimentation.
BTW ... I'm using AP 2.1.1. running on a MacBook Pro 2.3 GHz Intel Core i5/8 GB RAM/Mac OS X 10.7.5.

Anyway ... this is just when copying a track from one AP file and pasting it into a Track of another AP file. It was even doing the same thing when I did a "Paste to New Track".

What I did to remedy the problem was to try moving the Blue Transport Line to the far Right of what I was highlighting and Copying. Before that ... I noticed that the Blue Transport was at the very beginning - in front of what was highlighted and Copied - when it was Pasting in a blank. After I moved the Blue Transport after the highlighted Track, it Pasted in the part with no problem.

Is this a "Rule" for Copying and Pasting? Oh ... also, I made sure that the Track I was copying was dragged to the far Left (at the beginning). Before when it was blank, the original Track was in the middle of the composition.

Another Rule?

Many thanks again!

Mark
_________________
Official Voting Member - The GRAMMYs
Professor of Music/Percussion - Drexel University
President - National Association of Rudimental Drummers (N.A.R.D)
Back to top
View user's profile Send private message Visit poster's website
Jim Edgar



Joined: 01 Mar 2010
Posts: 95

PostPosted: Fri Mar 15, 2013 6:45 pm    Post subject: Copied Waveform Track/Waveform Disappears When Pasted Reply with quote

Hey there Mark -

I've never seen that type of behavior before.   Always have been able to pull from any track and paste into any position.

But, my recording OS system and AP versions are behind yours.  It kinda sounds more like a system/RAM issue.  I'm assuming you restarted everything and it was still behaving that way.

Sorry to be of utterly no help.

- Jim
Back to top
View user's profile Send private message Visit poster's website
mbdrums



Joined: 30 Jan 2013
Posts: 18
Location: Philadelphia Area

PostPosted: Fri Mar 15, 2013 10:52 pm    Post subject: Reply with quote

No problem, Jim ... I appreciate you getting back.
It seems to be OK now, but I might try restarting, anyway, as you said Smile

Many thanks!

Mark
_________________
Official Voting Member - The GRAMMYs
Professor of Music/Percussion - Drexel University
President - National Association of Rudimental Drummers (N.A.R.D)
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group