Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No Sound (Silence) when using Soundflower with Amadeus Pro

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
mbdrums



Joined: 30 Jan 2013
Posts: 18
Location: Philadelphia Area

PostPosted: Thu Jan 31, 2013 12:08 pm    Post subject: No Sound (Silence) when using Soundflower with Amadeus Pro Reply with quote

Hey Martin,

I took your advice and downloaded the lastest version of Soundflower for Mac OS X 10.7.5 and tried some test recordings using Amadeus Pro ... here were the results:

1) Successfully recorded a Spotify track - activity shown in the Recording Meter and waveform shown in display ... but no audio/sound that I could monitor as it recorded.
2) Also no sound on Playback. I tried switching Sound Devices during Playback and still no sound. The Playback Controller showed activity, but no sound.
3) Tried recording a track of the [metronome] App - TapNTempo (using Soundflower), but nothing happened at all ... no waveform and no activity in the meter. Also tried switching Sound Devices, but nothing. When I click off of Amadeus Pro and just switch to "Internal Speakers" - I hear the TapNTempo "Click" perfectly!

HELP!!!

Many thanks, Martin!

Mark
_________________
Official Voting Member - The GRAMMYs
Professor of Music/Percussion - Drexel University
President - National Association of Rudimental Drummers (N.A.R.D)
Back to top
View user's profile Send private message Visit poster's website
dinojrx



Joined: 11 Nov 2009
Posts: 78
Location: Berlin / Germany

PostPosted: Fri Feb 01, 2013 2:06 pm    Post subject: No crosspostings please Reply with quote

Have a look in the original thread
Back to top
View user's profile Send private message Visit poster's website
William S/MA



Joined: 10 Nov 2006
Posts: 18
Location: Dartmouth MA USA

PostPosted: Fri Feb 01, 2013 4:26 pm    Post subject: Reply with quote

Soundflower works great for me. I am running OS 10.6 on a core 2 duo. The steps I follow are as follows:
1. Go to sys prefs > Sound out and select 2 channel Soundflower
2. Go to Amadeus prefs > sound in and select 2 channel soundflower and sound out select ear or line out
3. In Amadeus select new sound, then record, then check playthrough.
4. Start Amadeus recording then start other program playback.

I am usually recording from Safari but it works for other sources also.
Did you miss a step?

William S/MA
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group