Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Auto-tune / melodyne and inability to ""Transfer&q

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
rplotkin



Joined: 01 May 2012
Posts: 1

PostPosted: Tue May 01, 2012 12:44 am    Post subject: Auto-tune / melodyne and inability to ""Transfer&q Reply with quote

I'm wondering if I'm doing something wrong here: I downloaded the fully functional trials of both Auto-Tune and Melodyne. Both software packages are VST and AU, and the Melodyne even supports 64-bit mode (for Auto-Tune, I need to launch Amadeus in 32-bit mode). Both plugins seem to launch, but I cannot get one critical feature to work:

Both plugins have a "Transfer" button... basically, you click the button in the plug-in interface to start "recording" to the plug-in. Then, you are supposed to be able to go back to your editor window and press "Play," and the audio will move over to the plug-in's interface. It's an incredibly odd way to get the data in, but that's what both of these pro packages require, so there's probably some decent reason for it.

Currently, this critical-for-these-plugins feature does not work. How, if at all, can I correct this?

Thanks for any suggestions.
--Richard
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group