Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

98 min recording lost on save

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
MorganG



Joined: 28 Jan 2016
Posts: 6

PostPosted: Thu Jan 28, 2016 2:14 am    Post subject: 98 min recording lost on save Reply with quote

I'm using Amadeus Pro Version 2.2.2 (1640) on an iMac 5K with 10.11.2.

I recorded a ~98 minute session for my students. It was fine - I edited it and saved it in standard .amad format.

Later, I came back to it to save it out to mp3. Three things were done or happened:
1) I had to reboot my USB 3 hub which the mic was plugged to. Amadeus gave me notice that the "device had died". I closed the message and everything seemed fine.

2) I set the information under "Sound -> Show Sound Info," including adding a graphic. It appeared still fine in the waveform editor, though I did not listen.

3) I saved again. It still appeared fine.

4) I used Tracks -> Convert Track to Mono

After #4, there was nothing but a flatline with apparently 60hz buzz.

5) I hit "undo". It brought back two channels of flatline with buzz. No sounds left!!!!

6) I closed it promptly with NO save. (I've learned my lesson before...)

7) Re-opened... two channels of flatline with just buzz Sad Sad Sad

So, my questions are:

1) Is there any way to recover my now lost/corrupt sound file? I need to deliver the lesson tomorrow.

2) What did I do "wrong" that I can avoid so this will never happen again?

Thanks in advance,
Morgan
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Thu Jan 28, 2016 12:44 pm    Post subject: 98 min recording lost on save Reply with quote

Dear Morgan,

Thanks for reporting this. This is very strange, I have never had any report regarding this type of bug before... I have a few questions:

- Did you quit Amadeus Pro between originally saving the file and step 1?

- When you saved the file for the second time in step 3, was that still in the .amad format or was it as an Mp3 file? From your description, this seems to be the stage at which things went wrong...

- Could you send me a Dropbox link to the file with the buzz?

Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
MorganG



Joined: 28 Jan 2016
Posts: 6

PostPosted: Thu Jan 28, 2016 4:50 pm    Post subject: Reply with quote

Hi Martin,

Thanks for your response. I've PM'd you the link for the file. I guess I will start re-recording now. I tried everything I could, I can't get it back.

Here are answers to your questions:
1. Did I quit Amadeus? A: I don't believe so. It was a busy day, so there's a small chance that I did, but I think that I kept it running the whole time.

2. It was an .amad file the whole time. I never converted to mp3, that is always my last step after conversion to mono, to "save a copy as..." mp3. I always keep the original in .amad in case I want to go back and edit.

Thanks
Morgan
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Fri Jan 29, 2016 8:23 am    Post subject: 98 min recording lost on save Reply with quote

Dear Morgan, the only explanation I can imagine is that the disk containing the temporary file with the recording got unmounted at some point during the session, causing Amadeus Pro to lose track of the data. You mention that you had to reboot your USB hub. Did this hub have an external hard drive attached and is it possible that Amadeus Pro was using that drive to store its temporary files?

If that was the problem, you may be able to recover the recording by plugging in that drive and launching Amadeus Pro. It should scan for temporary files and, if it finds any, it should tell you so and place them in the trash bin from where you can recover them.

One way to avoid this in the future is to force Amadeus Pro to use your internal drive for its temporary files, you can specify this in the preferences. Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
MorganG



Joined: 28 Jan 2016
Posts: 6

PostPosted: Fri Jan 29, 2016 7:31 pm    Post subject: Reply with quote

Hi Martin,

Thanks for your response. There was some weirdness with the USB 3 hub, one of my disks had become unresponsive, and that's why I power cycled it. That temporarily unmounted/re-mounted several disks.

However, it's strange that the temp files would have been on these other disks. My home directory is on the boot drive, so I don't see any reason that Amadeus would put temp files on another mounted volume...? I saved it to my Dropbox folder, which is also on my boot drive.

When I re-mounted the drives, it didn't find anything new. I suppose I could go look for it, but I already re-recorded it.

Anyway, this is the first real problem like this in years of using Amadeus, hopefully just a one-time occurrence.

Thanks again,
Morgan
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Fri Jan 29, 2016 8:18 pm    Post subject: 98 min recording lost on save Reply with quote

Quote:
However, it's strange that the temp files would have been on these other disks.

By default, it uses the disk with the largest amount of free space, but this can be changed in the preferences. Regards,

Martin

--
HairerSoft
http://www.hairersoft.com/



_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group