Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Batch processing problem

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
cwolfson



Joined: 27 Feb 2015
Posts: 1

PostPosted: Fri Feb 27, 2015 7:06 pm    Post subject: Batch processing problem Reply with quote

Amdaeus Pro 2.1.7
27" iMac with 16 GB RAM
OS X 10.10.2

I have a bunch of files with an annoying hum centered around 60 Hz. I wanted to use the Audio Unit AU Parametric Equalizer to get rid of it. I successfully tried it out on a single file but when I try to batch process the rest of them the hum is still there.

These are FLAC files. Under Format > Resulting Format I chose "Same as Original." I created a destination folder called "CD 1 EQ'd" and had the file names changed to "%name-converted." Under Actions I added "Audio Unit AUParametricEQ." The equalizer popped up showing my preset. I then chose the files to process and watched the progress bar until done. When I play one of the "-converted" files the hum is still present.

What am I missing here?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group