Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

C3 multiband compressor crashes AP in AU, OK in VST on Lion

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
alansilv



Joined: 07 Feb 2008
Posts: 31
Location: Southern California, USA

PostPosted: Mon Jul 25, 2011 8:45 pm    Post subject: C3 multiband compressor crashes AP in AU, OK in VST on Lion Reply with quote

Since "upgrading" to Lion I've been running into lots of things not working. The latest is the SlimSlowSlider C3 MultiBand Compressor that has been working fine for me with Amadeus Pro under previous OS versions. However with Lion if I try to use the AU version of C3 it crashes Amadeus Pro. On the other hand, the VST version seems to work fine. Anybody else experience this? Any ideas? Or should I just stick with the VST version and forget about the AU?

Thanks.

Alan
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group