Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Markers in 1.5.2 getting messed up

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
Mesmer7



Joined: 09 Jul 2010
Posts: 3

PostPosted: Mon Sep 06, 2010 12:51 am    Post subject: Markers in 1.5.2 getting messed up Reply with quote

I'm editing a second track of a two-track recording. Every time I copy and paste something into the second track, all the markers shift. The paste function moves ALL the markers. Sad

I'm working in Amadeus Pro 1.5.2 and Mac OS 10.6.4.
Back to top
View user's profile Send private message
yawitz



Joined: 04 Mar 2011
Posts: 1

PostPosted: Fri Mar 04, 2011 11:47 pm    Post subject: BUG: Markers shift when pasting sound into second track Reply with quote

(Posting this reply after sending it to support email address, with no response.)

Hi,

I saw this issue listed in the forums for 1.5.2, but I'm running 1.5.4 and the same problem seems to occur.

In short:
Define some markers on an open file.
Add a new stereo track
Paste a new short sound into that second track (at the start)
The markers shift by the length of the pasted sound. This is, I assume, not intended. Is this fixable?

Thanks,
Mitch
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group