Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Chattering instead of sound

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
katoto



Joined: 11 Oct 2010
Posts: 3

PostPosted: Mon Oct 11, 2010 3:04 pm    Post subject: Chattering instead of sound Reply with quote

I installed Amadeus Pro on my laptop and entered the license key for my desktop. All worked fine for a while but now when I open a file on the laptop (which sounds fine through itunes) at least half the file is just a loud chattering sound. The waveforms look normal.

Has this happened because I need to buy a separate license for the laptop or is it some other problem?
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Mon Oct 11, 2010 6:26 pm    Post subject: Chattering instead of sound Reply with quote

Quote:
Has this happened because I need to buy a separate license for the laptop or is it some other problem?

It is certainly some other problem.... What format is the file in and how exactly do you open it?
Regards,

Martin

HairerSoft
http://www.hairersoft.com/


_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
katoto



Joined: 11 Oct 2010
Posts: 3

PostPosted: Mon Oct 11, 2010 6:41 pm    Post subject: Reply with quote

The file is in AIFF format and I opened it through APro.

Since I posted my question, a different file worked fine. So I went back to the one that caused trouble and now it seems fine. I was thinking it was a corrupted file, but now I don't know what could have caused it.
Back to top
View user's profile Send private message
chab



Joined: 12 Dec 2010
Posts: 2
Location: LK

PostPosted: Sun Dec 12, 2010 7:08 am    Post subject: Reply with quote

SmileI have the same problem,may I know what you did before it got fixed?SmileSmile
Back to top
View user's profile Send private message AIM Address
katoto



Joined: 11 Oct 2010
Posts: 3

PostPosted: Sun Dec 12, 2010 9:53 pm    Post subject: Reply with quote

I can't really say. It worked one day and not the next and did the next.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group