Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Appending Metadata not working in 1.5.1

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
abraxas



Joined: 16 Sep 2008
Posts: 6

PostPosted: Sun May 30, 2010 8:34 am    Post subject: Appending Metadata not working in 1.5.1 Reply with quote

I record LP's in WAVE format. I convert the resulting files to Apple Lossless (m4a) and I add the metadata using the AmadeusPro batch processor. I do this because I use iTunes and want iTunes store the tracks in the correct location. This works fine with 1.5.0 'Very Happy' but do not work with 1.5.1 (metada is not added) 'Crying or Very sad'
Back to top
View user's profile Send private message
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Sun May 30, 2010 11:42 am    Post subject: Appending Metadata not working in 1.5.1 Reply with quote

You are right, there was a silly bug there... Build 788 fixes this, you can download it from

http://s3.amazonaws.com/AmadeusPro/AmadeusPro.dmg

Regards,

Martin

HairerSoft
http://www.hairersoft.com/


_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group