Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

AmadeusPro not responding

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
Anglo



Joined: 30 Aug 2007
Posts: 24

PostPosted: Tue Apr 27, 2010 6:44 pm    Post subject: AmadeusPro not responding Reply with quote

I'm getting situations when AmadeusPro (1.5, recently updated) won't respond - it won't quit even when I force quit, and my only option seems to be an emergency manual shutdown.

Sometimes it just happens when I've been using another application and the Finder won't come back to Amadeus, sometimes it hangs opening a file, but the result is the same. I look in the Force Quit window, and the message is "not responding." And force quit doesn't work.

I'm using OS 10.4.11 on a G4-MDD tower.
Back to top
View user's profile Send private message Send e-mail
Martin Hairer
Site Admin


Joined: 08 Nov 2006
Posts: 1615

PostPosted: Tue Apr 27, 2010 9:04 pm    Post subject: AmadeusPro not responding Reply with quote

Quote:
Sometimes it just happens when I've been using another application and the Finder won't come back to Amadeus, sometimes it hangs opening a file, but the result is the same. I look in the Force Quit window, and the message is "not responding." And force quit doesn't work.

Next time this happens, could you please select AP in the Activity Monitor, click on "Sample Process" and send me the report it generates? This will show what blocks it.
Regards,

Martin

HairerSoft
http://www.hairersoft.com/


_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Anglo



Joined: 30 Aug 2007
Posts: 24

PostPosted: Wed Apr 28, 2010 5:38 pm    Post subject: Reply with quote

Martin had suggested in an email that problems with the disc I used for temporary files might have been causing the hangup problem. I had no idea what I was using for temps. I checked preferences and discovered it was an internal disc I had stopped using as I'd had problems with it in the past. I changed the temp location and did a little experimenting. So far, it seems to have cleared up ALL my problems.

Thank you.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group