Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

beachball after running SoundSoap VST Plugin

 
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
jtburgess



Joined: 06 Jan 2008
Posts: 2

PostPosted: Sun Jan 06, 2008 4:39 am    Post subject: beachball after running SoundSoap VST Plugin Reply with quote

I just got the SoundSoap program (www.bias-inc.com) and VST plugin. Amadeus II sees it and I can run the plug-in, but after it completes, I get the infamous spinning beachball that never stops.

Another change is that I am now running Leopard.

Any idea if this is an Amdeus problem, or SoundSoap, or Leopard?

Naturally, I will also report this to Bias to see if they have any ideas.
Back to top
View user's profile Send private message
CDJonah_alt



Joined: 15 Mar 2007
Posts: 378

PostPosted: Sun Jan 06, 2008 4:55 am    Post subject: beachball after running SoundSoap VST Plugin Reply with quote

Try the au version. A while back I got the au version to work but not
the au version.

Chuck

jtburgess wrote:
Quote:
I just got the SoundSoap program (www.bias-inc.com) and VST plugin. Amadeus II sees it and I can run the plug-in, but after it completes, I get the infamous spinning beachball that never stops.

Another change is that I am now running Leopard.

Any idea if this is an Amdeus problem, or SoundSoap, or Leopard?

Naturally, I will also report this to Bias to see if they have any ideas.




_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list

_______________________________________________
Amadeus forum mailing list
Unsubscribe / change settings at http://two.pairlist.net/mailman/listinfo/forum_list
Back to top
View user's profile Send private message
rfwilmut



Joined: 17 Nov 2006
Posts: 255

PostPosted: Sun Jan 06, 2008 10:41 am    Post subject: Reply with quote

The Sound Soap VST plug-in crashes AII under 10.3.9 - this is a long-standing bug. The Audio Unit version is quite stable, so with luck it should work under Leopard.
Back to top
View user's profile Send private message
jtburgess



Joined: 06 Jan 2008
Posts: 2

PostPosted: Tue Jan 08, 2008 2:56 am    Post subject: SoundSoap beachball with VST -- works with AU Reply with quote

Thanks for the suggestion.

The Soundsoap AU plugin works great!

...now back to digitizing my old vinyl Smile
Back to top
View user's profile Send private message
dB Cooper



Joined: 27 Nov 2006
Posts: 15
Location: standard orbit

PostPosted: Thu Jan 17, 2008 11:46 pm    Post subject: Reply with quote

When I had SoundSoap, I noticed that it returned the exact same settings every time regardless of the characteristics of the audio. Tweak manually and adjust carefully as that app has a tendency to remove noise aggressively at the expense of low-level signal fidelity. I now use the tools in Amadeus. They seem to work at least as well if you take the time to learn the ins and outs.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.hairersoft.com Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group