Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 6 matches
www.hairersoft.com Forum Index
Author Message
  Topic: 2.0.2 Unusable in OSX Lion
mulepose

Replies: 34
Views: 18486

PostForum: Discussion   Posted: Sat Jul 30, 2011 7:21 pm   Subject: Thx a lot!
I had this annoying problem too and had some urgent files to edit, so I had to use Audacity (hate it! - AP is much better!) Installed this 2.0.3 version which you linked to and made some small tests. ...
  Topic: Terrible noise after normalizing in ver. 1.4.3
mulepose

Replies: 12
Views: 9433

PostForum: Discussion   Posted: Fri Jul 31, 2009 4:15 pm   Subject: Problem solved!
With help from Martin, I discovered, that the 1.4.3 update changed my settings in the nomalizing section from % to dB and I wasn't aware of it. My ordinary settings in % are 100-120 - using that amoun ...
  Topic: Terrible noise after normalizing in ver. 1.4.3
mulepose

Replies: 12
Views: 9433

PostForum: Discussion   Posted: Wed Jul 29, 2009 8:56 am   Subject: Updates on this matter:
Good morning! Now I tried some of your suggestions.

I created a test account but all programs from my own account is there and I reckon it won't help to just replace the installation from in here. ...
  Topic: Terrible noise after normalizing in ver. 1.4.3
mulepose

Replies: 12
Views: 9433

PostForum: Discussion   Posted: Tue Jul 28, 2009 9:03 pm   Subject: Tried this:
Uninstalled Amadeus with "AppDelete" so I presume (but I'm not sure of course) that all files, including the pref files are deleted. Installed again but same problem. I will try out your sug ...
  Topic: Terrible noise after normalizing in ver. 1.4.3
mulepose

Replies: 12
Views: 9433

PostForum: Discussion   Posted: Tue Jul 28, 2009 3:02 pm   Subject: Even i ver. 1.4.1 all of a sudden!
Hmm... I found a version 1.4.1 and installed that instead, as there were never any problems with that. Bu now there is! Same terrible noise! How come? Are there any preferences files that I should del ...
  Topic: Terrible noise after normalizing in ver. 1.4.3
mulepose

Replies: 12
Views: 9433

PostForum: Discussion   Posted: Tue Jul 28, 2009 2:56 pm   Subject: Terrible noise after normalizing in ver. 1.4.3
Just updated Amadeus today and experience this new problem: When trying to normalize wav files all I get is a lot of terrible noise! Sad

Until this problem has been solved, I would like to go back ...
 
Page 1 of 1
All times are GMT
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group