Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 6 matches
www.hairersoft.com Forum Index
Author Message
  Topic: Batch Processor broken in 2.2
micmac

Replies: 10
Views: 3594

PostForum: Discussion   Posted: Wed Jun 01, 2016 1:17 am   Subject: Re: Batch Processor broken in 2.2
It's still broken in 2.2.2 with 10.11.5!

When I click on a batch file it launches AP but nothing happens and if I try to create a new batch I get this message:

"An exception was raised
*** ...
  Topic: Amadeus Pro and Apogée ONE…
micmac

Replies: 4
Views: 2966

PostForum: Discussion   Posted: Mon Mar 24, 2014 6:16 pm   Subject: Amadeus Pro and Apogée ONE…
By the way I sent you a copy of my old plist file.

ONE is effectively in the input preference but is nowhere to be seen in the output though it was chosen.
The item HSOutputDeviceDesc is nowhere t ...
  Topic: Amadeus Pro and Apogée ONE…
micmac

Replies: 4
Views: 2966

PostForum: Discussion   Posted: Mon Mar 24, 2014 5:27 pm   Subject: Amadeus Pro and Apogée ONE…
Of course I've done this!

The solution I got was (as seen in other posts) to trash the preference file.
And now it's working correctly.
  Topic: Amadeus Pro and Apogée ONE…
micmac

Replies: 4
Views: 2966

PostForum: Discussion   Posted: Mon Mar 24, 2014 9:57 am   Subject: Amadeus Pro and Apogée ONE…
There is no way to listen to ONE since it appears choosing ONE as OUT sound doesn't work with Amadeus!

I can use it and record from it when I choose ONE as input but impossible to listen to that in ...
  Topic: Generate Marker doesn't always work!
micmac

Replies: 2
Views: 2748

PostForum: Discussion   Posted: Sun Apr 26, 2009 3:19 pm   Subject: Generate Marker doesn't always work!
Presumably, this means that no gap satisfies the criteria that you've
set. Have you tried changing the settings, like for example lowering
the threshold at which sound is considered silence?

...
  Topic: Generate Marker doesn't always work!
micmac

Replies: 2
Views: 2748

PostForum: Discussion   Posted: Sun Apr 26, 2009 10:06 am   Subject: Generate Marker doesn't always work!
When I'm refining the space between tracks to put markers there and I'm leaving the dialog (when i click OK), very often NOTHING's happening!
And I have to reopen the dialog…

That's FRUSTRATING to ...
 
Page 1 of 1
All times are GMT
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group