Mailing ListMailing List   FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 6 matches
www.hairersoft.com Forum Index
Author Message
  Topic: wavy tracks
Willy14

Replies: 7
Views: 567

PostForum: Discussion   Posted: Wed Aug 16, 2017 11:35 pm   Subject: wavy tracks
Found the solution to the vertical height of the waveform in a previous thread, but still don't understand waveforms that appear to be sinuous like a snake.
  Topic: wavy tracks
Willy14

Replies: 7
Views: 567

PostForum: Discussion   Posted: Wed Aug 16, 2017 11:29 pm   Subject: wavy tracks
A new issue that may be related to this.

Now when I open a file recorded on my old Mac PowerBook I get the same wavy waveform and the file appears to have been amplified as the waveform appears en ...
  Topic: wavy tracks
Willy14

Replies: 7
Views: 567

PostForum: Discussion   Posted: Wed Aug 09, 2017 1:29 pm   Subject: wavy tracks
Can I email a screenshot to you? Not sure how to post a link. I appreciate your attention to this. I need your email address.
Best and many thanks!
William
  Topic: wavy tracks
Willy14

Replies: 7
Views: 567

PostForum: Discussion   Posted: Wed Aug 09, 2017 4:23 am   Subject: Wavy track waveforms
Could the cause be a faulty turntable RCA plug wire? I have to adjust the volume when recording to compensate for one track being a bout one decibel less than the other.
  Topic: wavy tracks
Willy14

Replies: 7
Views: 567

PostForum: Discussion   Posted: Wed Aug 09, 2017 4:17 am   Subject: wavy tracks
Did not work. Was it because I had already saved the file?
Could the DC offset be caused by a faulty turntable wire? I get about a 1 decibel difference in the turntable signal, and I believe it is a ...
  Topic: wavy tracks
Willy14

Replies: 7
Views: 567

PostForum: Discussion   Posted: Tue Aug 08, 2017 12:03 am   Subject: wavy tracks
I recorded a 15 minute track and the graph of the track is wavy and uneven. What is the cause. I am using a MacBook Pro with OS Sierra and Amadeus 2.4. It seems to play OK but doesn't look right.
 
Page 1 of 1
All times are GMT
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group